Resolved
The incident has been resolved.
Monitoring
We have applied a fix and are monitoring the situation. Yeah.
Identified
We have identified the issue and are performing a fix.
Investigating
We are continuing to investigate this issue.
Investigating
We are currently investigating an issue with rendering some candidates. The team is actively looking into identifying the root cause.