Database maintenance taking longer than expected
Incident Report for Alva Labs
Resolved
The upgrade has been successfully completed.
Posted Aug 16, 2023 - 17:18 UTC
Monitoring
The scheduled database upgrade is going as planned, but longer in time as was communicated previously. This only concerns Logic and Personality test taking experience. We are expecting to complete the maintenance in the next 30 mins. Sorry for any inconvenience.
Posted Aug 16, 2023 - 16:56 UTC
This incident affected: Alva App (Personality test, Logic test).