Issue with assessment results via Teamtailor
Incident Report for Alva Labs
Resolved
Data has been restored and systems are functioning properly.
Posted Nov 30, 2023 - 10:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2023 - 07:38 UTC
Identified
The issue has been identified and a fix has been deployed, stoping new cases from happening.
Work is in progress to attempt to restore any data not published.
Posted Nov 29, 2023 - 15:54 UTC
This incident affected: Integrations (Teamtailor).