Problems accessing applications
Incident Report for Alva Labs
Resolved
The issue has been fixed.
Posted Dec 08, 2023 - 15:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 08, 2023 - 15:13 UTC
Identified
Some candidates might experience issues accessing their applications. We have identified the issue and are working on a fix.
Posted Dec 08, 2023 - 15:13 UTC
This incident affected: Alva App (Alva App).