Jobylon: Issue with Partner Integration

Incident Report for Alva Labs

Resolved

This incident has been resolved.
Posted Sep 19, 2024 - 17:31 UTC

Identified

We have identified an issue with our integration with Jobylon, particularly when posting results. We are currently awaiting further details from our partner, Jobylon.
Posted Sep 19, 2024 - 14:09 UTC
This incident affected: Integrations (Jobylon).