Service Down After New Changes
Incident Report for Alva Labs
Resolved
This incident has been resolved.
Posted Jun 27, 2023 - 15:03 UTC
Monitoring
A Fix is being deployed.
Posted Jun 27, 2023 - 14:59 UTC
Identified
After a recent change, the app is down for all users (Candidates and Recruiters).
Posted Jun 27, 2023 - 14:59 UTC
This incident affected: Alva App (Personality test, Logic test, Alva App).