App is Down
Incident Report for Alva Labs
Resolved
Incident is Resolved Now!
Posted Feb 16, 2024 - 10:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2024 - 10:16 UTC
Update
We are continuing to investigate this issue.
Posted Feb 16, 2024 - 10:10 UTC
Investigating
We are investigating the issue.
Posted Feb 16, 2024 - 10:02 UTC
This incident affected: Alva App (Alva App).