Issue with assessment requests via Teamtailor
Incident Report for Alva Labs
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 14:18 UTC
Monitoring
A fix has been implemented to restore the affected jobs to the desired state and we are monitoring the results.
Posted Nov 14, 2023 - 09:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 14, 2023 - 09:34 UTC
Identified
The core issue has been fixed and we are working on recreating the assessments that did not get delivered.

New jobs created from Teamtailor working as expected after 14:00 CET.

Existing jobs created from Teamtailor between Nov 8th and Nov 13 at 14:00 CET could be affected.

All affected jobs have been identified and are being corrected,
Posted Nov 13, 2023 - 14:37 UTC
This incident affected: Integrations (Teamtailor).