Degraded performance in Kombo integrations
Incident Report for Alva Labs
Resolved
Services are operating normally now.
Posted Jun 24, 2024 - 15:28 UTC
Identified
We are currently experiencing a delay in ATS integrations via Kombo, specifically candidate invitations. We have identified the problem and are working on implementing a fix.
Posted Jun 24, 2024 - 12:06 UTC
This incident affected: Integrations (Kombo integrations).