Alva app connection problems
Incident Report for Alva Labs
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 21:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2023 - 21:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2023 - 21:41 UTC
Investigating
The Alva app is currently having problems connecting to the database.
Posted Nov 29, 2023 - 21:24 UTC
This incident affected: Alva App (Personality test, Logic test, Alva App).