The Alva app is down
Incident Report for Alva Labs
Resolved
The incident has been resolved. The app is back up.
Posted Jun 12, 2024 - 08:29 UTC
Investigating
The app is currently unavailable. The engineering team is currently looking into it.
Posted Jun 12, 2024 - 08:25 UTC
This incident affected: Integrations (Teamtailor, Jobylon, Assessment API, Workable integration, Greenhouse integration, Talentech integration, Lever integration, Talentsoft integration) and Alva App (Personality test, Logic test, Alva App).