Log in functionality doesn't work

Incident Report for Alva Labs

Resolved

The incident has been resolved (we had an infra related issue with the database which has been fixed)
Posted Aug 15, 2024 - 11:49 UTC

Monitoring

We've applied a fix and the system is back up online. Monitoring.
Posted Aug 15, 2024 - 11:44 UTC

Investigating

We're currently investigating this incident
Posted Aug 15, 2024 - 11:25 UTC
This incident affected: Alva App (Personality test, Logic test, Alva App).